BLACK FRIDAY! 50% OFF!
F S P O S T E R

Requirements

 

Your server must match the following requirements to install and use FS Poster.

PHP version Minimum required PHP version for this plugin is 5.4.
Note! If you use Instagram then minimum required PHP version is 5.6.
MySQL version Minimum required MySQL version for this plugin is 5.5.3.
MySQL user permission CREATE TABLE permission required
cURL PHP cURL extension must be installed and enabled.
EXIF PHP EXIF must be installed and enabled.